GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Main Topics > GTI / Rabbit / Golf MkV General Discussions


Reply
 
Thread Tools
Old 06-16-2006, 08:49 PM   #1
loccusst
FIA GT Champion
 
loccusst's Avatar
 
Drives: 06.5 UG MKV GTI
Join Date: Mar 2006
Location: IA
Posts: 1,625
TSB for airbag

What is the tsb on the airbag issue? I just want to be able to go in tomorrow and tell them what I have found.
__________________
Anyone can drive fast in a straight line....it's going fast around corners that takes skill...

loccusst is offline   Reply With Quote
Alt Today
GolfMKV

Beitrag Sponsored Links

__________________
   
Old 07-31-2006, 01:53 PM   #2
outsider
Go Kart Newbie
 
outsider's Avatar
 
Drives: MkV GTI
Join Date: Apr 2006
Location: FL
Posts: 139
BUMP!

I just got this airbag fault on my car! This TSB would be really useful to take in with me... I searched but I could not find the actual TSB anywhere on this board. Maybe someone can help me out?

I also could not find out if the airbags do or do not work properly w/ this issue. Some people said yes, yet I read someone say the driver bag would not work. Thanks for the help!
outsider is offline   Reply With Quote
Old 07-31-2006, 02:24 PM   #3
feuerdog
Touring Car Newbie
 
feuerdog's Avatar
 
Drives: 2006 Mk5 GTI
Join Date: Mar 2006
Location: NJ
Posts: 241
I went in twice for mine:

Passenger side airbag ignitor fault

Basically they replace a harness connector in the seat.
__________________
Fast,.... i'd rather have it and not need it than need it and not have it.
feuerdog is offline   Reply With Quote
Old 07-31-2006, 03:19 PM   #4
tbmx
Passed Driver's Ed
 
Drives: 2006 CW GTI
Join Date: Jun 2006
Location: Portland, OR
Posts: 16
http://www.golfmkv.com/forums/showth...ghlight=airbag



tsb is 69 06 05 according to one of the later posts. I've got no way of verifying it but I just got the light myself in the past two days. I'll be dropping that number sometime this week at my dealer. If I remember I'll post back.
tbmx is offline   Reply With Quote
Old 07-31-2006, 04:23 PM   #5
alf
Modwhoreator
 
alf's Avatar
 
Drives: \/ \/\/
Join Date: Feb 2006
Location: Houston, TX
Posts: 12,345
Send a message via AIM to alf Send a message via Yahoo to alf
eh. ive gone in twice. and they fixed it twice.

now its on again, and i just made ammends with mine.

alf
alf is offline   Reply With Quote
Old 07-31-2006, 05:36 PM   #6
tbmx
Passed Driver's Ed
 
Drives: 2006 CW GTI
Join Date: Jun 2006
Location: Portland, OR
Posts: 16
Is it the same problem Alf or something new each time?
tbmx is offline   Reply With Quote
Old 07-31-2006, 08:00 PM   #7
KaynE
FIA World Rally Car Champion
 
Drives: VW
Join Date: Mar 2006
Location: So Cal
Posts: 845
Once I get some bucket seats in, my airbag light will be on all the time lol.
KaynE is offline   Reply With Quote
Old 07-31-2006, 08:10 PM   #8
outsider
Go Kart Newbie
 
outsider's Avatar
 
Drives: MkV GTI
Join Date: Apr 2006
Location: FL
Posts: 139
Thanks for the info guys - you were alot more help than the dealers I called today regarding the issue. I'm still waiting to hear back from two service advisors who never called me back.

Quote:
Originally Posted by alf
eh. ive gone in twice. and they fixed it twice.

now its on again, and i just made ammends with mine.

alf
Now this to me would be completely unacceptable... there is no reason they should not be able to get the airbag sensor or whatever it is to read correctly. I hope I dont go through this because it would be very aggrivating...
outsider is offline   Reply With Quote
Old 07-31-2006, 09:32 PM   #9
alf
Modwhoreator
 
alf's Avatar
 
Drives: \/ \/\/
Join Date: Feb 2006
Location: Houston, TX
Posts: 12,345
Send a message via AIM to alf Send a message via Yahoo to alf
Quote:
Originally Posted by tbmx
Is it the same problem Alf or something new each time?
same thing everytime. damn wiring harness. i scheduled service at a different dealer near my job instead of my home now. i dont trust the dealer service where i bought it from.

outsider - i scheduled service with a different dealer now. hopefully they can actually fix it.
alf is offline   Reply With Quote
Old 07-31-2006, 10:37 PM   #10
DBCPerformance
OEM & AFTERMARKET PARTS
 
DBCPerformance's Avatar
 
Drives: GTI MK6 & MK2
Join Date: Mar 2006
Location: T E X A S
Posts: 9,787
Send a message via ICQ to DBCPerformance Send a message via AIM to DBCPerformance Send a message via Yahoo to DBCPerformance
i had it fixed twice, and now it is back, do not bother me a lot, but next week i will be all over the service guys
__________________
Online Store | Customer Service Email | Facebook Fan Page | Twitter | Blog
P: (210)399-1172
DBCPerformance is offline   Reply With Quote
Old 08-01-2006, 07:26 PM   #11
feuerdog
Touring Car Newbie
 
feuerdog's Avatar
 
Drives: 2006 Mk5 GTI
Join Date: Mar 2006
Location: NJ
Posts: 241
It's a common problem on the Audis too guys, repeat complaints and comeback faults. I see them regularly at my dealership(Audi).

Just keep taking it in to your dealer, it's covered.
__________________
Fast,.... i'd rather have it and not need it than need it and not have it.
feuerdog is offline   Reply With Quote
Old 08-02-2006, 12:43 AM   #12
loccusst
FIA GT Champion
 
loccusst's Avatar
 
Drives: 06.5 UG MKV GTI
Join Date: Mar 2006
Location: IA
Posts: 1,625
When I got mine fixed the service guy stated it was a issue on the MKIVs and on some other VWs. He wasn't sure why they were still using the same plug from the MKIVs when it was a well known issue. So far my light has not come back on. But a buddy of mine at work has had the airbag fault and his mil light come on. The dealer told him not to worry as long as the car wasn't making any strange noises. Thing is he isn't get much for acceleration. I told him his vacume tube where some people tap in for boost gauges is a weak tube and has been known to go bad. I replaced mine when I installed my boost gauge. We will see when he goes in for service.
__________________
Anyone can drive fast in a straight line....it's going fast around corners that takes skill...

loccusst is offline   Reply With Quote
Old 08-02-2006, 10:16 AM   #13
dwl137
Touring Car Champion
 
dwl137's Avatar
 
Drives: 2006 VW MkV GTI
Join Date: Mar 2006
Location: Pennsylvania
Posts: 305
Send a message via AIM to dwl137 Send a message via Yahoo to dwl137
http://www.alldata.com/tsb/Volkswage...-05/index.html
That is the TSB for the airbag that I believe you're all looking for.

Also, for all VW TSB's check out here:
http://www.alldata.com/tsb/Volkswagen/index-issue.html
dwl137 is offline   Reply With Quote
Old 08-02-2006, 09:31 PM   #14
outsider
Go Kart Newbie
 
outsider's Avatar
 
Drives: MkV GTI
Join Date: Apr 2006
Location: FL
Posts: 139
Again - very helpful info guys and BIG thanks to dwl137 for posting the alldata TSB site. Reading that makes much more sense than the tech guy who told me on the phone that he has no idea if my airbag will work. Real comforting.

I hope all you guys w/ the same issue who have gone back and forth get the issue resolved. Honestly, even if the air DOES work correctly while this light is on as the TSB states, I don't think it makes any sense that VW has been having this issue w/ these connectors for so long and the issue still lingers to current production models.

Going back and forth to a dealer to get the SAME issue fixed again and again isn't something that should be happening w/ brand new cars.
outsider is offline   Reply With Quote
Old 08-08-2006, 08:55 PM   #15
NoRegrets78
Yes, I'm BACK!
 
NoRegrets78's Avatar
 
Drives: 2012 4dr CW DSG Sunroof/Nav
Join Date: Jul 2006
Location: West Islip
Posts: 3,544
Send a message via AIM to NoRegrets78
Just got my light. Not happy. They have 3 times to fix the same problem, if they can't fix it...lemon law.
__________________
see you in infinity...
NoRegrets78 is offline   Reply With Quote
Old 08-08-2006, 09:36 PM   #16
Jules
Loves her Hatch.
 
Jules's Avatar
 
Drives: 2006 VW GTI Candy White
Join Date: Aug 2006
Location: MD, US
Posts: 626
Send a message via AIM to Jules
For the TSB index... hopefully I'm picking up a GTI tomorrow, and I wanted to take the radio clipping issue along with me.
__________________
(AKA GotHerFast on the 'tex.)
Jules is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.